Un equipo de investigación de la megaempresa descubrió un bug que le permitiría al atacante tener total control del equipo.

Un grupo de investigadores que trabajan en Google identificaron una vulnerabilidad que afecta a celulares Pixel 1 y 2, Samsung Galaxy S7, S8 y S9, Huawei P20, entre otros modelos. Los fabricantes de estos aparatos ya fueron notificados sobre este inconveniente y están trabajando en una solución.

Este tipo de vulnerabilidad no es nueva y es muy severa porque compromete completamente el funcionamiento del equipo. Permitiría, de ser activada, que el atacante pueda tomar total control del celular.

Si bien es un agujero de seguridad importante, no es un código de ejecución remota (RCA), tal como se denomina cuando la instalación de código malicioso ocurre sin que el atacante tenga acceso al dispositivo y sin que se requiera que la víctima instale nada.

En este caso, para explotar la vulnerabilidad, el usuario tendría que instalar una aplicación maliciosa. Por eso siempre es recomendado instalar apps por medio de tiendas oficiales (Play Store o Apple Store) donde se toman precauciones para evitar o al menos disminuir la difusión de malware.

La lista de celulares afectados, que operen con Android 8 y versiones posteriores:

Pixel 2

Huawei P20

Xiaomi Redmi 5A

Xiaomi Redmi Note 5

Xiaomi A1

Oppo A3

Moto Z3

LG con Android Oreo

Samsung S7, S8, S9

Mirá las Noticias Destacadas